The Dave Arneson's Blackmoor Discussion Forum



It is currently Sep 03, 2014 12:34 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem with PM's?
PostPosted: Mar 22, 2010 1:33 pm 
Offline
The Blue Rider
User avatar

Joined: Mar 22, 2010 10:16 am
Posts: 796
Havard just sent me a PM welcoming me to the board, and when I tried to send a reply using the "post reply" button I got an error:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php



Did I do something wrong (and is this the right sub-forum to post this in)?

Dave


Top
 Profile  
 
 Post subject:
PostPosted: Mar 22, 2010 1:52 pm 
Offline
Lord of the Regency Council
Lord of the Regency Council
User avatar

Joined: Nov 17, 2009 2:48 pm
Posts: 5098
Location: Norway, Europe
Heh, I got the PM three times :)

I will talk to Angelo (our head tech guy) about the error messages.

Havard

_________________
Currently Running: The Blackmoor Vales Saga
Currently Playing: Daniel S. Debelfry in the Throne of Star's Campaign


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright © The Comeback Inn
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group